Zugriff aus dem IE-Browser funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von brandes am Do 31 März 2011 - 20:46

Hallo,

ich habe ein Problem beim Zugriff auf die Kamera, wenn ich den IE-Explorer verwende.

Wenn ich das IP Camera Tool verwende funktioniert es.

Aber wenn ich über den IE-Explorer verwende, dann wird kein Bild angezeigt.
Nur das grüne Menü außen herum ist sichtbar und es wird folgendes angezeigt:
"The device is rebooting. Don't shutdown it's power. Please waiting ... -5 "
Das ist so, wenn ich im über das Internet (dyndns) zugreife und wenn ich über mein
Heim-Netz zugreife.

Was mache ich hier falsch?
Grüße

brandes

Anzahl der Beiträge : 7
Anmeldedatum : 31.03.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von Jefferson am Do 31 März 2011 - 21:56

Hast du schon mal den Reset der Cam getestet?
Deine Cam befindet sich wohl in einer Bootschleife.

Jefferson
Admin

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 219
Anmeldedatum : 25.10.10
Ort : Mittelfranken

http://www.www.instar-forum.de/

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von muck am Do 31 März 2011 - 23:32

brandes schrieb:ich habe ein Problem beim Zugriff auf die Kamera, wenn ich den IE-Explorer verwende.
- cash des IE mal löschen
- mal einen anderen browser nehmen
- cam resetten

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von brandes am Fr 1 Apr 2011 - 13:30

Hallo,
wenn ich das IP Camera Tool aufrufe und dann daraus den IE-Explorer starte funktioniert es doch auch, ohne die Meldung
"The device is rebooting. Don't shutdown it's power. Please waiting ... -5 "
"
Das verstehe ich nicht.

Grüße

brandes

Anzahl der Beiträge : 7
Anmeldedatum : 31.03.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von muck am Fr 1 Apr 2011 - 14:13

brandes schrieb:Das verstehe ich nicht.
Hast du denn oben genannte Dinge jetzt gemacht - oder nicht!

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von brandes am Fr 1 Apr 2011 - 21:40

Ja einen Reset habe ich durchgeführt. Musste danach die Einstellungen
wieder neu vornehmen.
Die Meldung" The device is rebooting. Don't shutdown it's power. Please waiting ... -5" kommt wieder.
Sonst hat sich nichts geändert.

Einen anderen Browser möchte ich auch nicht verwenden.

brandes

Anzahl der Beiträge : 7
Anmeldedatum : 31.03.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von brandes am Fr 1 Apr 2011 - 21:42

Ach ja, und die temporären Dateien habe ich auch schon gelöscht.
Leider keine Änderung.

brandes

Anzahl der Beiträge : 7
Anmeldedatum : 31.03.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von Jefferson am Fr 1 Apr 2011 - 22:08

Lass dir mal ne neue Firmware zuschicken.
Die drauf Nudeln dann sollte es wieder klappen, wenn nicht is was defekt.

Jefferson
Admin

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 219
Anmeldedatum : 25.10.10
Ort : Mittelfranken

http://www.www.instar-forum.de/

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von muck am Fr 1 Apr 2011 - 22:20

brandes schrieb:Ja einen Reset habe ich durchgeführt. Musste danach die Einstellungen
wieder neu vornehmen.
Müssen - muss man gar nicht -
Die Einstellungen kann man in der Weboberfläche sichern und dann bei Bedarf auch ganz einfach wieder zurückspielen study

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von brandes am So 3 Apr 2011 - 11:30

Hallo,

meine Software ist aktuell:
System Firmware Version: 17.22.2.36
Web UI Version: 20.8.1.51

Ich verwende IE-Version 8.0

An der Kamera kann es aus meiner Sicht nicht liegen, da bei Verwendung des
IP Camera Tool's alles funktioniert.

brandes

Anzahl der Beiträge : 7
Anmeldedatum : 31.03.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von muck am So 3 Apr 2011 - 12:40

brandes schrieb:An der Kamera kann es aus meiner Sicht nicht liegen, da bei Verwendung des
IP Camera Tool's alles funktioniert.
Die Meldung mit dem "reboot" ist schon komisch, lässt aber keine eindeutigen Rückschlüsse zu.
Du musst schon mal etwas Initiative zeigen und den Fehler eingrenzen und z. B. einen anderen browser hernehmen. Geht der, dann dürfte die Macke irgendwo im IE liegen.

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von dietsch am So 3 Apr 2011 - 14:03

@ brandes,
Stell doch mal die Adresse der Kamera über dyndns hier ein, damit man das sehen kann.
Am IE wirds wohl nicht liegen das die Kamera neu startet....
The device is rebooting. Don't shutdown it's power. Please waiting ... -5
Interessant wäre auch ob der Coutdown weiter läuft usw.

Gruß dietsch
avatar
dietsch

Kamera-Modell Kamera-Modell : 2 x IN-3010 - 2 x IN-2905

Anzahl der Beiträge : 304
Anmeldedatum : 01.11.10
Alter : 58
Ort : Niedersachsen, geboren in Bayern

http://www.projekt-steinkauz.de

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von muck am So 3 Apr 2011 - 14:23

dietsch schrieb: Am IE wirds wohl nicht liegen das die Kamera neu startet....
Das tut sie ja nicht wirklich. Wie der OP schrieb, geht es ja sofort über das IP-cam tool.
Und wenn ein anderer browser diesen Käse nicht zeigt .... läge es schon "irgendwo" am IE (?)

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von brandes am So 3 Apr 2011 - 17:29

Hallo,
mein Gott, was ist das wieder für ein Gerät.
Welche IE soll ich denn verwenden. Version 8.01334 oder 8.039485
oder sonst noch was?
Hätte ich nur mehr Geld ausgegeben und ein vernüntiges Gerät gekauft.
Denn IE werde ich nicht tauschen. Garantiert funktioniert dann
irgend etwas anderes nicht.

brandes

Anzahl der Beiträge : 7
Anmeldedatum : 31.03.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von brandes am So 3 Apr 2011 - 17:31

Hallo,
der Countdown läuft übrigens sehr weit ins negative.
Grüße

brandes

Anzahl der Beiträge : 7
Anmeldedatum : 31.03.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von dietsch am So 3 Apr 2011 - 17:43

muck schrieb:
Das tut sie ja nicht wirklich. Wie der OP schrieb, geht es ja sofort über das IP-cam tool.
Und wenn ein anderer browser diesen Käse nicht zeigt .... läge es schon "irgendwo" am IE (?)

Wenn es am IE liegt, warum hat "nur" brandes das Problem?
Ohne Zugriff auf die Kamera können wir noch Wochenlang "Orakeln" und es wird nichts rauskommen, ausser prall gefüllte Themen mit nichtssagenden Beiträgen.
Ich benutze nur den IE und habe keine Probleme...., also an was liegts? Hab ich nen anderen IE 8.0 ?
Wie soll man einen Fehler beheben wenn man ihn nicht sieht und nicht nachvollziehen kann?

@ muck,
Und wenn ein anderer browser diesen Käse nicht zeigt .... läge es schon "irgendwo" am IE (?)
genau das möchte ich heraus bekommen, warum geht es bei brandes nicht, wenn es bei zig anderen Camnutzern klappt.
Da helfen zur Taten und keine Zitate....

Gruß dietsch
@brandes, wenn du willst, schick mir die Kameraadresse mit PW usw, per PN zwecks Fernwartung.







avatar
dietsch

Kamera-Modell Kamera-Modell : 2 x IN-3010 - 2 x IN-2905

Anzahl der Beiträge : 304
Anmeldedatum : 01.11.10
Alter : 58
Ort : Niedersachsen, geboren in Bayern

http://www.projekt-steinkauz.de

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von Awacs am So 3 Apr 2011 - 22:41

brandes schrieb:
Hätte ich nur mehr Geld ausgegeben und ein vernüntiges Gerät gekauft.
Möchtest Du Hilfe oder meckern?
avatar
Awacs

Kamera-Modell Kamera-Modell : IN-3010 - Endlich eine echte INSTAR

Anzahl der Beiträge : 16
Anmeldedatum : 27.02.11

Nach oben Nach unten

Re: Zugriff aus dem IE-Browser funktioniert nicht

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten