kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von r100gs am Mo 21 März 2011 - 19:22

Hallo,
ich habe meine Kamera per WLAN mit fester IP angebunden. Der Betrieb funktioniert soweit einwandfrei.
Im Router (Fritz 3170) habe ich eine Nachtabschaltung von 23:30h bis 6:30h aktiv.
Problem: nach Deaktivierung der Nachtabschaltung um 6:30h verbindet sich die Kamera nicht mehr mit dem WLAN.
Im Logging des Routers ist ein Eintag zur Kamera vorhanden. Allerdings mit 'Gerät...abgemeldet..'
Erst nach ziehen und wieder einstecken der Stomverbindung an der Kamera verbindet sich die Kamera erneut.
Anm.: Meine andere WLAN -Station (Logitech Sqeezebox) hat hierbei keine Problem und verbindet sich korrekt mit dem WLAN

Kameramodell: IN-3010
Firmware-Version: 17-22-2-36
WebUI-Version:20-8-1-51

Betriebssystem: Windows 7
Architektur: 32bit
Routermodell: FritzBox 3170
Internanbindung: DSL6000

r100gs

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 2
Anmeldedatum : 08.03.11

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von muck am Mo 21 März 2011 - 20:54

r100gs schrieb: verbindet sich die Kamera nicht mehr mit dem WLAN
Ist bei mir (anderer router) auch so.
Daran kann man nichts ändern - ausser -> router durchlaufen lassen, oder Kamera an eine Zeitschaltur hängen und erst nach dem Routerstart einschalten lassen.

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von Jefferson am Mo 21 März 2011 - 21:38

Du musst bei der Nachtschaltung das WLAN nicht deaktivieren, aber ich würde das mal dem Instar Support schreiben:
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

Lässt sich SW seitig, sicherlich regeln.

Grüße Jefferson

Jefferson
Admin

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 219
Anmeldedatum : 25.10.10
Ort : Mittelfranken

http://www.www.instar-forum.de/

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von Awacs am Sa 26 März 2011 - 23:08

Wie steht die SSID im Routers, auf unsichtbar oder sichtbar?

Bei einer anderen Anwendung bei mir half es, auf sichtbar zu stellen.

Unsichtbar ist eh Theorie, meines Wissens dann wird gesendet: hier bin ich und darf nicht sagen, daß mein Name "xxx" ist.
avatar
Awacs

Kamera-Modell Kamera-Modell : IN-3010 - Endlich eine echte INSTAR

Anzahl der Beiträge : 16
Anmeldedatum : 27.02.11

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von r100gs am Fr 1 Apr 2011 - 19:34

Der Instar-Support hat das Problem an die SW-Abteilung mal weiter gereicht. Aktuell hatte dafür keine Lösung.
Ich werde daher erst mal den Norbehelf mit der Zeitschaltuhr durchführen...

r100gs

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 2
Anmeldedatum : 08.03.11

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von muck am Fr 1 Apr 2011 - 19:51

r100gs schrieb:Der Instar-Support hat das Problem an die SW-Abteilung mal weiter gereicht
Ich vermute, dass das vom Programmierer beabsichtig wurde und eine Art timeout gesetzt wurde. Wenn der WLAN-AP eine geweisse Zeit nicht mehr antwortet ...., schaltet sich das WLAN Modul in der cam ab.
Stromsparfunktion ?

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von dietsch am Sa 2 Apr 2011 - 10:43

Das liegt wohl eher am Router.
Meinen TP-Link kann ich ausschalten und einschalten so oft ich will, er findet die Kameras wieder. Ebenso mein Speedport.
Die SSID muss natürlich "sichtbar" sein.

Gruß dietsch
avatar
dietsch

Kamera-Modell Kamera-Modell : 2 x IN-3010 - 2 x IN-2905

Anzahl der Beiträge : 304
Anmeldedatum : 01.11.10
Alter : 57
Ort : Niedersachsen, geboren in Bayern

http://www.projekt-steinkauz.de

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von muck am Sa 2 Apr 2011 - 11:32

dietsch schrieb:
Meinen TP-Link kann ich ausschalten und einschalten so oft ich will, er findet die Kameras wieder
Das müsste man mal genauer beobachten. Nach aus- und wieder einschalten - ja.
Aber wie sieht es aus, wenn du den router über Nacht ausschaltest?
Wenn sich das WLAN Modul der cam nach 2-3-4 Stunden von selbst abschaltet, dann kann der router auch nix mehr finden.
Werde das nächste Woche hier mal genauer ausprobieren ...

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von dietsch am Sa 2 Apr 2011 - 15:39

Warum sollte sich das Wlanmodul der Kamera ausschalten? Energie sparen?
So intelligent sind die Kameras auch nicht....

Gruß
avatar
dietsch

Kamera-Modell Kamera-Modell : 2 x IN-3010 - 2 x IN-2905

Anzahl der Beiträge : 304
Anmeldedatum : 01.11.10
Alter : 57
Ort : Niedersachsen, geboren in Bayern

http://www.projekt-steinkauz.de

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von muck am Sa 2 Apr 2011 - 20:26

dietsch schrieb:Warum sollte sich das Wlanmodul der Kamera ausschalten? Energie sparen?
Jedes WLAN Modul hat einen "Schalter" zum Energie sparen. Entweder wird das über den Treiber eingestellt, oder das Betriebsysten kann das machen. Unter Linux z. B. wird ein WLAN Teil wie eine Netzwerkkarte behandelt und lässt sich so auch steuern - z. B. auch in den ad hoc Modus setzen oder sperren oder was auch immer.
Zum Energies sparen ein/aus wird im Modul nur ein Registerbit gesetzt - 0 oder 1.
Jeder popelige USB-WLANstick kann so auf Energie sparen gesetzt werden.
Jetzt sollte! im Energiesparmodus das Modul aber wieder anspringen wenn darauf zugegriffen wird .... aber genau da klemmt es öfters, sprich, das Modul wacht nicht mehr auf und ist somit nicht mehr erreichbar.
Ich habe schon zig Leuten die ominösesten WLAN Probleme lösen können, indem ich auf eben das Abschalten dieser Energiesparoption hingewiesen habe. "Plötzlich" ging wieder alles.
So intelligent sind die Kameras auch nicht....
Sie ist so intelligent wie das zugrundeliegende Betriebssystem, von dessen Fähigkeiten man im GUI ja nur einen Bruchteil sieht.

Gruss
Michael
avatar
muck

Kamera-Modell Kamera-Modell : 2 x IN-3010, 1x IN 2905

Anzahl der Beiträge : 211
Anmeldedatum : 25.10.10
Alter : 63
Ort : 77830

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von Awacs am So 3 Apr 2011 - 21:05

Es ist schon so, daß der Energiespar-Hype permanent neue Probleme schafft; einfach nicht zu umgehen, daß jeder Schaltvorgang ein Fehlerpotential hat.

Gruß und wünsche Euch einen kraftvollen Wochenanfang - verzeiht mir in Schicht Schaffende.
avatar
Awacs

Kamera-Modell Kamera-Modell : IN-3010 - Endlich eine echte INSTAR

Anzahl der Beiträge : 16
Anmeldedatum : 27.02.11

Nach oben Nach unten

Re: kein Verbindungsaufbau per WLAN nach Nachtabschaltung

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten