Netzwerkverbingung bricht ab

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Netzwerkverbingung bricht ab

Beitrag von best_baerbel am Mo 14 März 2011 - 18:58

Hallo,

trotz eines resets bricht die Netzwerkverbindung ständig zur Kamera ab - das Kameratool meldet sporadisch "falsche Netzwerkmaske" - die Kamera bezieht über DHCP eine Adresse, lässt sich 8-10 pingen und ist dann wieder weg .... Ideen?

P.S.: Die Cam hängt über ein LAN Kabel am Netzwerk -

Grüße,

/Bernd

best_baerbel

Anzahl der Beiträge : 6
Anmeldedatum : 13.03.11

Nach oben Nach unten

Re: Netzwerkverbingung bricht ab

Beitrag von Jefferson am Mo 14 März 2011 - 20:48

Ja, ggf. mal ein Firmwareupdate durchführen, hilft das nichts, ist ggf. das NIC defekt.

Jefferson
Admin

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 219
Anmeldedatum : 25.10.10
Ort : Mittelfranken

http://www.www.instar-forum.de/

Nach oben Nach unten

Re: Netzwerkverbingung bricht ab

Beitrag von best_baerbel am Mo 14 März 2011 - 22:08

. ich hatte bereits bevor ich das Disaster hatte die Firmware upgedated - jetzt habe ich genau 9 pings Zeit die Firmware nochmal draufzuspielen - das genügt leider nicht .... NIC scheint nicht defekt zu sein ... sieht mir nach einem Firmware Thema aus (IP Stack) - mal sehen ... auf alle Danke für deine Antwort -

best_baerbel

Anzahl der Beiträge : 6
Anmeldedatum : 13.03.11

Nach oben Nach unten

Re: Netzwerkverbingung bricht ab

Beitrag von Jefferson am Mo 14 März 2011 - 22:41

naja der ip-stack hat damit nicht's zu tun, ich denk du meinst eher icmp.
check doch mal deinen packetloss mit "ping ipdercam -t > textdatei.txt"
und poste das ergebnis mal.

achja befass dich gff. mal mit [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
grüße jefferson

Jefferson
Admin

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 219
Anmeldedatum : 25.10.10
Ort : Mittelfranken

http://www.www.instar-forum.de/

Nach oben Nach unten

Re: Netzwerkverbingung bricht ab

Beitrag von best_baerbel am Di 15 März 2011 - 8:17

Hi Jefferson,

danke dir - ICMP setzt auf dem Stack auf - ohne Stack kein ICMP - Nagios wird mir da icht weiterhelfen, da die Cam nicht erreichbar - das Posting über die Paketlossrate spare ich mir hier mal, da ich die Cam bereits vertütelt habe und an Instar zurücksende - spannend war allerdngs, dass sie genau 9 Pings erreicbar war, dann wieder nicht ...... das dann wieder nicht war unterschiedlich ... sieht was nach einem Loopen des Systems aus -
Grüße,

/Bernd

best_baerbel

Anzahl der Beiträge : 6
Anmeldedatum : 13.03.11

Nach oben Nach unten

Re: Netzwerkverbingung bricht ab

Beitrag von Jefferson am Mi 16 März 2011 - 21:58

Mir schon klar, das ICMP ein Bestandteil ist, ich wollte eher genau auf ICMP Hinweisen, was du vermutlich mit "System Loopen" meinst.
Mit Nagios kannst du evtl. genauer auf den Fehler schließen, aber egal.

Wenn du ein Crossoverkabel hast, versuch doch mal eine AdHoc Verbindung vom PC zur Cam und schau ob das Ergebnis gleich bleibt, wenn ja, hat die Cam wohl nen Fehler.
Dann könntest du ggf. noch ein Firmwareupdate testen, geht das auch nicht, hats wohl die NIC oder nen anderen IC zerrissen.

Grüße Jefferson

Jefferson
Admin

Kamera-Modell Kamera-Modell : IN-3010

Anzahl der Beiträge : 219
Anmeldedatum : 25.10.10
Ort : Mittelfranken

http://www.www.instar-forum.de/

Nach oben Nach unten

Re: Netzwerkverbingung bricht ab

Beitrag von best_baerbel am Mi 16 März 2011 - 22:28

Hi,

danke nochmal für's Einsteigen in den Thread - crossover hatte ich schon probiert, gleiches Ergebnis - sieht nach einem Defekt auf der Platine aus oder die Firmware hat sich verabschiedet -

Auf alle Fälle nochmal ein dickes Danke schön -

Grüße,

/Bernd

best_baerbel

Anzahl der Beiträge : 6
Anmeldedatum : 13.03.11

Nach oben Nach unten

Re: Netzwerkverbingung bricht ab

Beitrag von Gesponserte Inhalte Heute um 14:59


Gesponserte Inhalte


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten